Add the following values to

HKEY_LOCAL_MACHINESOFTWAREMicrosoftFusion
Add:
DWORD ForceLog set value to 1
DWORD LogFailures set value to 1
DWORD LogResourceBinds set value to 1
DWORD EnableLog set value to 1
String LogPath set value to folder for logs (e.g. C:FusionLog)

Make sure you include the backslash after the folder name and that the Folder exists.

You need to restart the program that you're running to force it to read those registry settings.

BTW, don't forget to turn off fusion logging off when not needed.

  • 1
Reply Report