• 4
name Punditsdkoslkdosdkoskdo

Command plus space not working in the first try;

I'm having troubles with Spotlight.

  1. Command Space isn't working in the first try, but when I try it again it does work. After few minutes I need to do it twice again for it to pop.
  2. I don't see app result anymore. I tried to add it to the privacy section in the spotlight setting, than remove it so it will be re-indexed. It didn't work.

Somehow I think they tied together. I have the latest OS (macOS High Sierra)

Appreciate the help.

Since I got an answer for the first one, I'll post here the solution for the second one. Just add the whole computer (ShiftCommandC) to the privacy in the spotlight settings - then remove it.

Thanks for using Apple Support Communities. Based on what you stated, it sounds like you are trying to use a Mac keyboard shortcut and it is not doing what you expected. I would recommend that you read this article, it may be able to help the issue.

This has what shortcuts are available by default.

Mac keyboard shortcuts - Apple Support

You can change the shortcut Command + Spacebar by going to System Preferences > Keyboard > Shortcuts > Input Sources > check Select the previous input source.

  • 1
Reply Report

Not to be rude, but that's sorta like saying Apple decided to change the Undo/Cut/Copy/Paste buttons to something else and then telling MS/Adobe/and any other software company that's been using this common command for the last 40 years.

I don't feel you are being rude. The bottom line though is it's Apple's OS to do with as they see fit and if they decided to change the "Undo/Cut/Copy/Paste" shortcuts/buttons that is their prerogative as annoyed as I imagine users would be.

As far as what Adobe had to say, they are mistaken.

I don't have Photoshop but I do have Photoshop Elements 15 and the zoom keys are "Command =" and "Command -"

  • 1
Reply Report

i saw this on a user's machine lately. it was acting very strangely with a couple command keys.

the solution here was to go to keyboard preference pane and clear out all shortcuts and restore defaults for each section. it seems an app this user installed was grabbing the key-combo for its own purposes, and once removing the customizing it worked well.

it might be this simple in your case.

  • 4
Reply Report